DVD153 - CAN'T INSTALL EITHER fedora 16 AND openSUSE 12.1

Comments, suggestions and questions about Linux Format magazine and the coverdiscs

Moderators: ChrisThornett, LXF moderators

DVD153 - CAN'T INSTALL EITHER fedora 16 AND openSUSE 12.1

Postby milo2 » Sun Dec 04, 2011 9:58 pm

Have been unable to install either fedora 16 or open SUSE 12.1 on DVD153. Installation in both cases terminates at Kernel_thread_helper+0x6/0x10. At this point my desktops hangs and I have to reboot. Have tried several boot options including noapic, nolapic, acpi=off without success. Has any one experienced a similar problem? Any suggestions? I note that a number of people have reported a similar problem in the past with earlier version of these distributions. I had no problems installing fedora 15 from DVD147 and openSuse 11.4 from DVD144 although both were live DVDs. I intended to update these installations.
milo2
 
Posts: 6
Joined: Tue Nov 01, 2005 8:21 pm

Update

Postby jonrob » Tue Dec 06, 2011 11:54 am

Hi,

I'm sorry you can't get the distros installed. Mike tests the discs pretty thoroughly, but I'll test the disc myself later on today to see if I can recreate your problem and get to the root of what's going on.

Let us know if you've made any progress getting it installed, and we'll see what we can do.

Jon
jonrob
Site admin
 
Posts: 43
Joined: Thu Jun 30, 2011 3:24 pm

Postby milo2 » Tue Dec 06, 2011 1:04 pm

I have tried with both distros several alternative boot options in addition to those mentioned earlier. In all cases the installation process loads the kernel and then hangs a some point and there is no response to the keyboard. I have to then power off and restart the process over again.

My desktop consists of a GIGABYTE GA-P55A-UD6 motherboard with an Intel i7 860 CPU @ 2.8MHz and a total of 8Gb in 4 memory modules. I am currently using a Radeon HD 5770 display adaptor connected to a single iiyama ProLite E1906S LCD monitor.
milo2
 
Posts: 6
Joined: Tue Nov 01, 2005 8:21 pm

Sorry

Postby jonrob » Thu Dec 08, 2011 3:31 pm

Hi again,

I've finally tested the discs... they seem to work fine here.

I've also had a little Google around but not found much information to help.

If you were just wanting to upgrade your distributions, perhaps you could try using Fedora's Preupgrade? Make sure you back up first!

Sorry I can't be more help,
jonrob
Site admin
 
Posts: 43
Joined: Thu Jun 30, 2011 3:24 pm

Postby PMD » Thu Dec 08, 2011 7:23 pm

l've installed OpenSuse12.1 in Virtualbox. It all seems to be working fine.
PMD
 
Posts: 13
Joined: Wed Aug 23, 2006 9:35 pm
Location: Tintinhull, Somerset

Postby milo2 » Fri Dec 09, 2011 7:22 pm

Thank you JonRob for you assistance. Today I was able to establish that what was required was the right combination of boot options. I was able to boot each distro using "vga=1 pci=noacpi". Fedora 16 was easier to install than openSUSE 12.1 but in either case both distros appear to boot correctly although openSUSE appears to have a problem with a fast boot arangement. The displayed error, however, does not stop the boot process. I now understand that this can be resolved by switching from systemd to sysoinit.
milo2
 
Posts: 6
Joined: Tue Nov 01, 2005 8:21 pm


Return to Magazine and coverdiscs

Who is online

Users browsing this forum: No registered users and 0 guests