Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

iPhone 4S and Mandriva

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Hardware
View previous topic :: View next topic  
Author Message
tigeir



Joined: Sun Mar 19, 2006 4:04 pm
Posts: 11

PostPosted: Sun Mar 04, 2012 7:01 pm    Post subject: iPhone 4S and Mandriva Reply with quote

I bought an iPhone 4S on a whim.

When I plug it in to either of my Mandriva 2011 boxes it only allows access to the photos and videos. I cannot mount the filesystem nor sync with a media player.

It shows up when I run lsusb but ifuse says:
No device found, is it connected?
If it is make sure that your user has permissions to access the raw usb device.
If you're still having issues try unplugging the device and reconnecting it.


I can access other USB devices when they are plugged in.

I have Windows in a VM but it cannot see the iPhone - presumably until I can mount it.

I've updated all the recommended software to the latest versions in the MDV repos. libimobiledevice, ifuse, usbmuxd, gtkpod

I have tried various walkthroughs - none of them work because I am unable to mount.

Any help would be appreciated.
Back to top
View user's profile Send private message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1892
Location: Cheshire, UK

PostPosted: Sun Mar 04, 2012 7:56 pm    Post subject: Reply with quote

I suspect Mandriva has trained the OS to ignore iPhones out of spite! Laughing
_________________
Dead old Dell Dimension 3000 pentium 4 processor 2GB DDR1 RAM 80GB HD. See what I'm reduced to!

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
donoreo
LXF regular


Joined: Mon Apr 11, 2005 2:49 pm
Posts: 788
Location: Toronto, Ontario, Canada

PostPosted: Mon Mar 05, 2012 3:50 pm    Post subject: Reply with quote

I have not been able to get my 4S to show up in OpenSuse either.
_________________
I cannot deny anything that I did not say.
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast