Time on Forum?

Comments and suggestions about this site

Moderators: ChrisThornett, LXF moderators

Time on Forum?

Postby dandnsmith » Sun Mar 04, 2012 11:11 am

I just got very confused by a posting while I was reading other threads.
It appeared to have been posted in the future.
At 10:57, the forum time was given as 11:07

Is this a long-term feature?
Derek
dandnsmith
LXF regular
 
Posts: 316
Joined: Fri Apr 15, 2005 10:01 am
Location: Berks, UK

Postby Rhakios » Sun Mar 04, 2012 1:58 pm

If you're asking if the time on the forum is about 12 minutes fast, then yes it is. Not the greatest of disasters. I've occasionally seen the same on other sites, presumably they don't use NNTP or anything similar to keep time correct.
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby nelz » Sun Mar 04, 2012 6:19 pm

Considering that mst of the information on Usenet is wildly inaccurate, I think not using NNTP is wise. However, running an NTP client would not be such a bad idea :P
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8545
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby Rhakios » Sun Mar 04, 2012 11:11 pm

MMock me for stuttering would you? Ha! I could have been king, you know.

:P
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby Ram » Sun Apr 29, 2012 7:40 pm

Appears to be an hour & 4 minutes fast now.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1682
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby heiowge » Sun Apr 29, 2012 11:32 pm

If you watch it, it'll slow down. :lol:
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK


Return to This Website

Who is online

Users browsing this forum: No registered users and 2 guests