Terminator

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Terminator

Postby Weatherlawyer » Mon Jul 23, 2012 10:57 am

I have a problem with Sound Recrder of Ubuntu 11. Now it opens the Terminal every time i foolishly try and make a voice recording.

And the blasted thing won't go away.

This only happens with Sound recorder not any of the other sound and video stuff.

Maybe related but I can't use Firefox to play video. Opera manages OK in both version I have.

Soon to be migrating to Zorin so that may be a heavy hammer cure. I wish I knew what I had done to cause this problem though.
I would very much like to be nice. If this is not your day, I am sorry about that.
Weatherlawyer
 
Posts: 54
Joined: Fri Nov 27, 2009 2:24 pm
Location: Stoke on Trent, England.

Postby TheLiquidator » Mon Jul 23, 2012 12:07 pm

The only thing I can suggest is that somehow it has been set to run in a terminal. I am using KDE but assume it will be similar in gnome.

Right click on the sound recorder icon and then select "advanced options" in the application tab. there is an option to run in terminal, if that is checked uncheck it and that should fix the issue.

Hope this helps
User avatar
TheLiquidator
 
Posts: 81
Joined: Mon Apr 11, 2005 9:31 pm

Postby Rhakios » Mon Jul 23, 2012 7:50 pm

TheLiquidator wrote:Hope this helps


Probably not , as you know, the Terminator says, "I'll be back!" and he always is, apparently.

:D

Sorry! Couldn't resist that one. :oops:
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby TheLiquidator » Tue Jul 24, 2012 10:08 pm

Rhakios wrote:Probably not , as you know, the Terminator says, "I'll be back!" and he always is, apparently.

:D

Sorry! Couldn't resist that one. :oops:


Yes but when the Terminator meets the Liquidator....... :twisted:
User avatar
TheLiquidator
 
Posts: 81
Joined: Mon Apr 11, 2005 9:31 pm

Postby Weatherlawyer » Tue Jul 31, 2012 2:26 am

TheLiquidator wrote:Right click on the sound recorder icon and then select "advanced options" in the application tab. there is an option to run in terminal, if that is checked uncheck it and that should fix the issue.


I don't have an icon for it. Opening the drop down menu I get the options to:
Add this laucher to panel or
Add this launcher to menu or
Add entire drawer to panel or
Add entire menu to panel

Opening the thing doesn't get me your options either.

I just tried adding it to panel and the command choice is there but it seems to have fixed itself. It is in Properties as Type = Applcation rather than Application in Terminal.

I have no idea how it was fixed.

But many thanks anyway.
I would very much like to be nice. If this is not your day, I am sorry about that.
Weatherlawyer
 
Posts: 54
Joined: Fri Nov 27, 2009 2:24 pm
Location: Stoke on Trent, England.


Return to Help!

Who is online

Users browsing this forum: No registered users and 0 guests

cron