Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

speedtouch 330 problem?
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
1slipperyfish
Forum Jester


Joined: Mon May 09, 2005 3:52 pm
Posts: 2425
Location: wigan

PostPosted: Sun May 22, 2005 10:54 am    Post subject: speedtouch 330 problem? Reply with quote

please help me!!!
i stared to try and get my modem to connect yesterday at 7am but gave up at 10pm Shocked and this morning i got up at 8am to make a good go of it but i still cannot get my modem to connect in mandriva Rolling Eyes
i have used the configuration wizard thing but every time i put a floppy in with the mgm.o on it but it keeps saying that it cannot recognise the mgm.o file even though it is definately there Confused

thanks in advance for saving my sanity Confused
paul
_________________
i am a follower of the culture

Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7604
Location: Midlands, UK

PostPosted: Sun May 22, 2005 1:02 pm    Post subject: RE: speedtouch 330 problem? Reply with quote

Just as a matter of interest, does it insists on loading mgm.o from a floppy, or can you choose somewhere else? If so you could always copy the mgm.o file off the floppy disk.
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
Guest






PostPosted: Sun May 22, 2005 1:51 pm    Post subject: Reply with quote

i have copied it into /tmp but the options are:- floppy - windows partition - do it later ?
paul
Back to top
1slipperyfish
Forum Jester


Joined: Mon May 09, 2005 3:52 pm
Posts: 2425
Location: wigan

PostPosted: Sun May 22, 2005 3:02 pm    Post subject: Reply with quote

soooory but that was me i forgot to log on Rolling Eyes
paul
_________________
i am a follower of the culture

Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7604
Location: Midlands, UK

PostPosted: Sun May 22, 2005 3:35 pm    Post subject: Reply with quote

I guessed.

You know 1sf (troll), having seen your posts both here and on the PCPlus forum, I find it hard to grasp exactly what procedure you are following, so it's a bit hard to offer any constructive advice.
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
brian



Joined: Thu Apr 07, 2005 7:53 am
Posts: 36

PostPosted: Sun May 22, 2005 4:01 pm    Post subject: Reply with quote

ditto Smile
Back to top
View user's profile Send private message
Guest






PostPosted: Sun May 22, 2005 6:10 pm    Post subject: Reply with quote

i posted in both forums two different procedures as i have been at it since friday i even got up in the night to have another go Rolling Eyes as long as it works i'm not bothered which one i use Sad all i want to do is connect to the internet without having to constanly reboot between windows and linux Crying or Very sad the fact that i would try anything is a measure of my desperation Exclamation
so please kind sirs and madams take pity on a poor boy Embarassed
paul
Back to top
1slipperyfish
Forum Jester


Joined: Mon May 09, 2005 3:52 pm
Posts: 2425
Location: wigan

PostPosted: Sun May 22, 2005 6:10 pm    Post subject: Reply with quote

sorry me again Rolling Eyes
paul
_________________
i am a follower of the culture

Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7604
Location: Midlands, UK

PostPosted: Sun May 22, 2005 7:15 pm    Post subject: Reply with quote

Is this one of the things you've tried?
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
1slipperyfish
Forum Jester


Joined: Mon May 09, 2005 3:52 pm
Posts: 2425
Location: wigan

PostPosted: Sun May 22, 2005 10:17 pm    Post subject: Reply with quote

it all goes swimmingly well untill i get to the
./speedtouchconf.sh part then it doesn't go any further saying "cannot find file " or some such like although the rev4fw is in the tmp file and i have not unzipped it as instructed Confused i tried it about 10 times and i'm afraid colin was on his way to the back garden Mad
i think i'm doing something stupid wrong but i can't find what it is Rolling Eyes
how does the root console read this alcaudsl.sys when it's a tarball called rev4fw? or is that where i am going wrong Question
paul
_________________
i am a follower of the culture

Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7604
Location: Midlands, UK

PostPosted: Mon May 23, 2005 7:40 pm    Post subject: Reply with quote

Well, I was going to give this a whirl for you 1sf (troll), just to see how it goes, but unfortunately the script correctly identifies that I don't have a speedtouch modem attached to my computer.

Incidentally, you say rev4fw is in the tmp file, isn't it supposed to be in your speedtouch directory?, i.e. the one from which you are executing the script. If you don't understand about moving the files in the command-line way, just do it in the file manager.
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
Guest






PostPosted: Mon May 23, 2005 8:25 pm    Post subject: Reply with quote

yes i have moved it manually rather than at command line the problem now is that it goes all the way through the initialising modem etc then says
mintex value not ok
failed because of modem_run error 235
i have looked at the help page which is http://speedtouchconf.sourcforge.net/troubleshooting.shtml
but which doesn't seem to work all this command line is all very well and good in fact i quite like going back to my javaring days but i don't know what these commands/errors mean Confused i suppose it will come with pratice just like anything else Rolling Eyes but if i don't get this modem thing working soon i think my wife might take the rolling pin to me Very Happy as i have been on colin virually every waking hour since friday Rolling Eyes
paul
Back to top
1slipperyfish
Forum Jester


Joined: Mon May 09, 2005 3:52 pm
Posts: 2425
Location: wigan

PostPosted: Mon May 23, 2005 8:27 pm    Post subject: Reply with quote

sorry again sometimes i'm just logged in and sometimes i'm not Rolling Eyes
paul
_________________
i am a follower of the culture

Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7604
Location: Midlands, UK

PostPosted: Mon May 23, 2005 8:51 pm    Post subject: Reply with quote

Looking at the example session, at what point do you see the error you are getting?

Oh and are you sure it says "mintex", that looks like brake pads to me.
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
1slipperyfish
Forum Jester


Joined: Mon May 09, 2005 3:52 pm
Posts: 2425
Location: wigan

PostPosted: Mon May 23, 2005 9:37 pm    Post subject: Reply with quote

this is no time for jokes rhakios it's now very serious indeed Shocked i have got to where the line that says (in the example)
apr 20 00:26:26:54 turin pppoa3[5064] modem --> pppoa3 --> host stream ready
which it repeats about three times then says i doesn't look as if it's connected Shocked no sh#t Very Happy
CHAP authorisation failure
ERROR reading from source device

it then mentions some files that i might want to remove but they are locked
do i have to log in as root to delete/remove these files?
i got this far by # two lines in one of the scripts as it said to in one of the how to's
any ideas Confused
if it wasn't for led zep i would have given up after two hours rather than the four and a half that i have been at it Rolling Eyes
as always any help would be appreciated Very Happy

the lines where
Code:
#if [ -z "${USB_TYPE}" ]; then
#echo $"NO USB Bus found!" | tee -a $LOGFILE

thanks
paul
_________________
i am a follower of the culture

Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast