How 2 setup Speedtouch 330 ASDL USB Modem

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

How 2 setup Speedtouch 330 ASDL USB Modem

Postby stoneruk » Fri May 13, 2005 9:19 pm

I am new 2 Linux and I have just installed Mandriva Linux 2005 LE of the mag but I dont know How 2 setup my Speedtouch 330 ASDL USB Modem.

any Help would be great thanks
stoneruk
 
Posts: 2
Joined: Fri May 13, 2005 9:06 pm

RE: How 2 setup Speedtouch 330 ASDL USB Modem

Postby towy71 » Fri May 13, 2005 9:39 pm

http://tinyurl.com/7lsks

google is your friend

Dick
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4266
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby stoneruk » Fri May 13, 2005 10:13 pm

thanks ill chek it out
stoneruk
 
Posts: 2
Joined: Fri May 13, 2005 9:06 pm

Postby sulligogs » Mon May 23, 2005 9:19 pm

I installed Xandros 3.01 OC - using speedtouchconf.sh from speedtouchconf.sourceforge.net - this only gets an initial connection - after reboot the connection is lost - tried messing with every setting in speedtouch.conf (USB, UHCI_HCD etc etc etc) - nothing! However, with Samba it was absolutely solid working with my Windowd ICS machine - didn't even have to tell it where to find the ICS!

In Yoper 2.1.0-4 it is even worse - the speedtouchconf.sh just brings a bottomless pit of errors - for a start the N_HDLC module isn't available and that blows things away anyway. I am a newbie to Linux but trying to patch Yoper with the N_HDLC.C.DIFF file gave a long wait before I CTRL+C - perhaps not being in /usr/src/linux was the problem? Guess what - it doesn't even exist! So Yoper a massive thumbs down

Lastly, I went onto Mandriva Linux LE 2005 - after installation as root I finally find the KDE Control Center and after giving umpteen versions of the blasted MGMT.O file - absolutely nothing! On reboot I get one failed message about the PPP0 device something about "connect(0.56)"...

Tell you what - a few years ago I was liking Linux because it WAS different and it was an alternative. I went back to Windows for some reason or other but I remember thinking how great it could be in a few years time - well - even if you can play games, watch tv blah blah blah under Linux - forget about surfing the web and throwing away your Windows ICS machine

I don't want a router. I want to see Linux run smoothly with a Speedtouch 330 USB modem. If it can't do that then sod it - back to Windows for the next few years....
sulligogs
 
Posts: 2
Joined: Mon May 23, 2005 9:06 pm

Postby towy71 » Tue May 24, 2005 10:25 am

still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4266
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby sulligogs » Tue May 24, 2005 5:39 pm

I got it!

I booted up the PC today after a fresh install last night and ran speedtouch beta 2 16-may-2005 and it installed and rebooted with no fuss at all! Though I did delete some PAP/CHAP files and a prior mgmt.o files from a desperate last bid attempt.

Effin' brilliant

Cheers, Stephen Parker! Your script is technically and totally cool and you seem like a geezer. Anytime you want a pint from me mate I'll be happy to oblige.

Chris
sulligogs
 
Posts: 2
Joined: Mon May 23, 2005 9:06 pm


Return to Help!

Who is online

Users browsing this forum: No registered users and 5 guests