Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Xandros install
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
brianread



Joined: Tue May 10, 2005 10:18 am
Posts: 22
Location: Skelmersdale, West Lancs

PostPosted: Mon May 30, 2005 8:28 pm    Post subject: Xandros install Reply with quote

I am trying to install xandros (the free edition) onto a Pc that I have previously installed Suse 9.3 (and 9.2) sucessfully.

The CD boots fine, and gets to the point where it is "reading CD-ROM data", and it hangs.

I ran it under "custom" and the error message clearly fingers the CD-ROM reading (CMD timeout, etc), however as previous installations have worked fine, I can't see why this one should fail.

I have also tried burning another CD, and it still fails.

I have disabled ACPI in the bios, but it still didn't work.

The CD is on the slave port of the primary IDE bus, and is seen properly by the bios.

Any ideas?
_________________
--
Brian j Read
Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7627
Location: Midlands, UK

PostPosted: Mon May 30, 2005 10:30 pm    Post subject: RE: Xandros install Reply with quote

Try burning the disc at a slower speed, or trying different (better) media.
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
brianread



Joined: Tue May 10, 2005 10:18 am
Posts: 22
Location: Skelmersdale, West Lancs

PostPosted: Tue May 31, 2005 6:23 am    Post subject: RE: Xandros install Reply with quote

Rhakios wrote:
Try burning the disc at a slower speed, or trying different (better) media.
I did try a slower burn, and the discs i am using work fine for other distros...
_________________
--
Brian j Read
Back to top
View user's profile Send private message
Guest






PostPosted: Tue May 31, 2005 5:27 pm    Post subject: RE: Xandros install Reply with quote

Did you check the MD5 of that disk?
Back to top
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7627
Location: Midlands, UK

PostPosted: Tue May 31, 2005 7:46 pm    Post subject: RE: Xandros install Reply with quote

I notice they provide a checksum for the downloaded zip file, so that's okay, but what do you do if it doesn't extract properly? Oh well.
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
Guest






PostPosted: Wed Jun 01, 2005 2:43 pm    Post subject: RE: Xandros install Reply with quote

Ok, I re-downloaded the zip file and checked its checksum. Then re-burned a CD, and it still failed the install

I had also tried the previous CD on another system, and it also failed in the same way. the only (obvious) overlap between the 2 systems are that they are both AMd processors (but the not the same AMD - one is a 900Mhz, the other 1.8Ghz (i think)).
Back to top
brianread



Joined: Tue May 10, 2005 10:18 am
Posts: 22
Location: Skelmersdale, West Lancs

PostPosted: Wed Jun 01, 2005 2:46 pm    Post subject: RE: Xandros install Reply with quote

Sorry for the last post - I had forgot to login - but it was me though!
_________________
--
Brian j Read
Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7627
Location: Midlands, UK

PostPosted: Wed Jun 01, 2005 8:13 pm    Post subject: RE: Xandros install Reply with quote

I have only tried the basic paid for version, which was on an AMD system, that was fine. It would be a bit odd if it didn't work on AMD processors.

Edit: I've just had a look on the Xandros forums (eventually, talk about slow) and it seems you're not the only person having this problem with the OCE version, however there are no clear solutions offered in the threads I have read.
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
nelz
Site admin


Joined: Mon Apr 04, 2005 12:52 pm
Posts: 8452
Location: Warrington, UK

PostPosted: Wed Jun 01, 2005 10:23 pm    Post subject: Re: RE: Xandros install Reply with quote

Rhakios wrote:
I've just had a look on the Xandros forums (eventually, talk about slow).


So that's what Paul did with the old LXF code/server Smile
Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7627
Location: Midlands, UK

PostPosted: Thu Jun 02, 2005 12:02 am    Post subject: RE: Re: RE: Xandros install Reply with quote

I did consider making a similar comment myself, however judging discretion to be the better part, etc. etc..
Smile
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
nelz
Site admin


Joined: Mon Apr 04, 2005 12:52 pm
Posts: 8452
Location: Warrington, UK

PostPosted: Thu Jun 02, 2005 12:56 am    Post subject: Re: RE: Re: RE: Xandros install Reply with quote

Rhakios wrote:
I did consider making a similar comment myself,


I was surprised that you didn't.

Rhakios wrote:
however judging discretion to be the better part, etc. etc..


When did you adopt this new approach to life? Wink
Back to top
View user's profile Send private message
brianread



Joined: Tue May 10, 2005 10:18 am
Posts: 22
Location: Skelmersdale, West Lancs

PostPosted: Thu Jun 02, 2005 5:54 am    Post subject: Re: RE: Xandros install Reply with quote

[quote="Rhakios"Edit: I've just had a look on the Xandros forums (eventually, talk about slow) and it seems you're not the only person having this problem with the OCE version, however there are no clear solutions offered in the threads I have read.[/quote]

Yes I've looked there as well - I am going to post a question there, as my situation is slightly different (although similar)
_________________
--
Brian j Read
Back to top
View user's profile Send private message
Guest






PostPosted: Thu Jun 02, 2005 2:47 pm    Post subject: RE: Re: RE: Xandros install Reply with quote

Going FROM SuSE 9.3 TO Xandros 3... surely not!
Back to top
brianread



Joined: Tue May 10, 2005 10:18 am
Posts: 22
Location: Skelmersdale, West Lancs

PostPosted: Thu Jun 02, 2005 4:27 pm    Post subject: Re: RE: Re: RE: Xandros install Reply with quote

Anonymous wrote:
Going FROM SuSE 9.3 TO Xandros 3... surely not!


I am trying distros out mainly for the degree of integration into Windows networks.
_________________
--
Brian j Read
Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7627
Location: Midlands, UK

PostPosted: Thu Jun 02, 2005 7:35 pm    Post subject: Re: RE: Re: RE: Xandros install Reply with quote

nelz wrote:
Rhakios wrote:
I did consider making a similar comment myself,


I was surprised that you didn't.

Rhakios wrote:
however judging discretion to be the better part, etc. etc..


When did you adopt this new approach to life? Wink


Only on Wednesdays Razz
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast