Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

At Last this site works

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> This Website
View previous topic :: View next topic  
Author Message
bigblack



Joined: Thu May 12, 2005 10:54 am
Posts: 72
Location: uk

PostPosted: Fri Jun 16, 2006 9:33 am    Post subject: At Last this site works Reply with quote

I have commented before that this site does not fit the browser window.

It does now - WELL DONE - looks like someone has improved their website skills. Very Happy
Back to top
View user's profile Send private message
M-Saunders
LXF regular


Joined: Mon Apr 11, 2005 1:14 pm
Posts: 2893

PostPosted: Fri Jun 16, 2006 9:50 am    Post subject: RE: At Last this site works Reply with quote

Hurrah! How didn't it fit into the browser window before -- do you mean horizontally or vertically?

If anyone spots any bugs from the changes, please do let me know!

M
Back to top
View user's profile Send private message Visit poster's website
spottedcat
LXF regular


Joined: Mon Oct 31, 2005 3:14 pm
Posts: 971
Location: UK

PostPosted: Fri Jun 16, 2006 10:14 am    Post subject: RE: At Last this site works Reply with quote

I wonder if the problem is something I experienced and then solved. With the 1.5.0.3 or .4 versions of firefox, but not 1.5.0.2 or 1.07, some pages of this website wouldn't fit in the browser window (horizontally) if I was not logged in. (This was not the long posted url problem.) If I logged in (with extralite theme enabled), the pages displayed OK.

But then I noticed that I had blocked 'linuxformat.co.uk/banners' in Adblock2. Unblocked it and Imax Cinema mode went away.
Back to top
View user's profile Send private message
M-Saunders
LXF regular


Joined: Mon Apr 11, 2005 1:14 pm
Posts: 2893

PostPosted: Fri Jun 16, 2006 10:28 am    Post subject: RE: At Last this site works Reply with quote

Bizarre! If anyone else is having that problem, I'll look into it.

M
Back to top
View user's profile Send private message Visit poster's website
bigblack



Joined: Thu May 12, 2005 10:54 am
Posts: 72
Location: uk

PostPosted: Fri Jun 16, 2006 11:06 am    Post subject: Reply with quote

Quote:
Hurrah! How didn't it fit into the browser window before -- do you mean horizontally or vertically?


Horizontally. Very Happy

Quote:
I wonder if the problem is something I experienced and then solved. With the 1.5.0.3 or .4 versions of firefox, but not 1.5.0.2 or 1.07, some pages of this website wouldn't fit in the browser window (horizontally) if I was not logged in. (This was not the long posted url problem.) If I logged in (with extralite theme enabled), the pages displayed OK.

But then I noticed that I had blocked 'linuxformat.co.uk/banners' in Adblock2. Unblocked it and Imax Cinema mode went away.


For me it did not matter which version of firefox was used - just did not fit.

I did adblock the images on the home page that went with the "news of interest" articles in the centre of the home page, and this solved the problem. They have reappered (so I guess the name/title/whatever has changed for these), but the problem has not returned.

all the best.
Back to top
View user's profile Send private message
GMorgan
LXF regular


Joined: Thu Jan 12, 2006 6:58 pm
Posts: 684
Location: South Wales, UK

PostPosted: Tue Jul 04, 2006 1:04 pm    Post subject: Reply with quote

Talking about this, recently I'm getting horizontal forum stretching in Firefox quite regularly (like on the front page, it usually only happens for uncropped links). Doesn't happen for Konqueror though.
Back to top
View user's profile Send private message
ryptyde



Joined: Wed Apr 06, 2005 5:24 pm
Posts: 95
Location: Tragic City,Michigan,USA

PostPosted: Fri Jul 07, 2006 2:16 am    Post subject: Reply with quote

Hey remember when the site would take eons to load? It was murder on dial-up back then,glad it is just an ocassional glitch now.

I had made some unwise adblock changes that have caused firefox to hiccup.Then there has been times when web pages were also to large for my browser window but not on this site that I recall.

Phil
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> This Website All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast