Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Install time of over 4 hours! For Fedora, help

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Tue Jun 14, 2005 12:18 am    Post subject: Install time of over 4 hours! For Fedora, help Reply with quote

Been trying the latest 64bit Fedora's on my 64bit pc's and they are taking almost four hours to install. What am I doing wrong?

Please help before I go bonkers. Or maybe spending the noted time in front of a pc for install is bonkers! ack!
Back to top
skecs



Joined: Fri Apr 22, 2005 10:22 am
Posts: 76
Location: Bathurst, NSW Australia

PostPosted: Tue Jun 14, 2005 9:07 am    Post subject: RE: Install time of over 4 hours! For Fedora, help Reply with quote

Try another distro - Suse 9.2 64-bit ftp://ftp.suse.com/pub/suse/x86_64/9.2/iso/ or Suse 9.3 64-bit (mini network install only - you need a big internet connection) ftp://ftp.suse.com/pub/suse/i386/9.3/iso/ - and see if you are still having problems

The install time shouldn't take anywhere near that long even formatting large HDD or partitions.
_________________
Regards from
Downunder!
.... _
... (0)>
... / /\
.. / / .)
.. V_/_
Linux Powered!
Back to top
View user's profile Send private message
M0PHP
LXF regular


Joined: Wed Apr 06, 2005 8:40 am
Posts: 737
Location: Bishop Auckland, County Durham, UK

PostPosted: Tue Jun 14, 2005 10:24 am    Post subject: Reply with quote

It might be a DMA issue on either the HD or the CD/DVD drive (if that's the media you are installing from. If, of course, you are installing from a remote HTTP or FTP site then it will only be as quick as your Internet connection...)
Back to top
View user's profile Send private message Visit poster's website
nelz
Site admin


Joined: Mon Apr 04, 2005 12:52 pm
Posts: 8368
Location: Warrington, UK

PostPosted: Tue Jun 14, 2005 10:43 am    Post subject: Reply with quote

It could also be faulty media. If you have written the ISO images onto well-used RW discs, try new CD/DVD-Rs.
_________________
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast