Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

umount problem

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Wed Jul 06, 2005 10:36 pm    Post subject: umount problem Reply with quote

Hi guys,
Doing gentoo install
I have just left the chroot env and am trying to umount all before rebooting.However umount gentoo gives an error saying
umount: /mnt/gentoo device busy

any ideas here?
Thanks.
Back to top
jimsaku



Joined: Tue Jun 28, 2005 9:52 pm
Posts: 15

PostPosted: Wed Jul 06, 2005 10:42 pm    Post subject: RE: umount problem Reply with quote

have you unmounted any other things that may have been mounted beneath it? type `mount` at the prompt to find out. likely candidates are /mnt/gentoo/boot /mnt/gentoo/proc and maybe /mnt/gentoo/home. unmount these first if they are still mounted.

jim.
_________________
there's no such thing as 2

resist cimpulsory id
Back to top
View user's profile Send private message
Guest






PostPosted: Wed Jul 06, 2005 10:48 pm    Post subject: RE: umount problem Reply with quote

the cdrom is running the live cd and i cannot umount it, think that is the problem.
Back to top
jimsaku



Joined: Tue Jun 28, 2005 9:52 pm
Posts: 15

PostPosted: Wed Jul 06, 2005 10:53 pm    Post subject: RE: umount problem Reply with quote

you don't need to unmount the cdrom. rebooting will unmount the cdrom Smile you need to unmount everything under /mnt/gentoo. iirc the cdrom will be mounted at /mnt/cdrom (btw all of these paths apply to directories *outside* of the chrooted environment). you don't need to worry about the cd drive (unless you have two and you've been using both maybe??)

jim
_________________
there's no such thing as 2

resist cimpulsory id
Back to top
View user's profile Send private message
Guest






PostPosted: Wed Jul 06, 2005 10:55 pm    Post subject: RE: umount problem Reply with quote

lol, cheers. ok
Back to top
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast