SuSE Dont Like My Mouse!

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

SuSE Dont Like My Mouse!

Postby mepisdude23 » Sat Jul 09, 2005 7:00 pm

I got SUSE Linux Pro 9.3 a few days ago, did a fresh install and that went well. But, then I ran into a problem. According to a screenshot gallery at OSdir.com (http://shots.osdir.com/slideshows/slideshow.php?release=322&slide=3)
, SUSE is supposed to have a graphical boot loader and loading thingy, but it is all text on my system. While this is only a nusence for me, my mom who uses this computer some times always thinks she broke it when she see it, so I would like to have the graphical loading screen.
PROBLEM NUMBER 2: After the graphical login screen appears, the mouse pointer freezes. Oh Boy. I Run YaST with my keyboard once I log in and the moment I start the Mouse Model module, it begins working . That happens every time I log off. I would really appreciate answers to any of those problems.
mepisdude23
 
Posts: 4
Joined: Tue May 31, 2005 8:05 pm
Location: Baton Rouge

RE: SuSE Dont Like My Mouse!

Postby linuxgirlie » Sat Jul 09, 2005 7:05 pm

What type of mouse do you have? Is it usb? wireless etc etc??
My knowledge comes with no warranty...........

Server operating system designed for schools:http://www.linuxschools.com
linuxgirlie
LXF regular
 
Posts: 787
Joined: Sat Apr 09, 2005 6:34 pm
Location: Kent...UK

Postby mepisdude23 » Sat Jul 09, 2005 7:25 pm

It is a PS/2 Optical Scrool mouse
mepisdude23
 
Posts: 4
Joined: Tue May 31, 2005 8:05 pm
Location: Baton Rouge


Return to Help!

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests