Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Silicon graphics 320 wont go past blue window error message

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Other OS
View previous topic :: View next topic  
Author Message
viktorb



Joined: Tue Jan 13, 2009 11:37 pm
Posts: 3

PostPosted: Tue Jan 13, 2009 11:49 pm    Post subject: Silicon graphics 320 wont go past blue window error message Reply with quote

Hi
ive just bought a silicon graphics 320 computer

it power up ok but on the monitor it displays a blue window with white text scrolling fast continuously i think i can read the last 2 lines which may say something like time error

I dont have a keybourd plugged in ( ps/2 ) would that be a problem to start up. USB mouse plugged in and works.

It just will not go past this blue window error message,

Its a intel pentium 3, running Windows 2000 pro, i think,
with 3 hard drives, Cd, and floppy.

would re-installing win 2000 fix this?????

thanks
Viktor
Back to top
View user's profile Send private message
pwbrum61
LXF regular


Joined: Fri Sep 29, 2006 10:02 am
Posts: 308
Location: Worcestershire

PostPosted: Wed Jan 14, 2009 9:25 am    Post subject: RE: Silicon graphics 320 wont go past blue window error mess Reply with quote

It may be that windows doesn't like the lack of keyboard. If you don't have a specific need to run windows on the system, try booting off a Live CD/DVD and see what happens - preferably with keyboard and mouse attached.

Another possibility is that the BIOS battery is dead and needs replacing (this would cause a message about the system clock needing resetting I believe).
_________________
Where's the Kaboom? There's supposed to be an Earth-shattering kaboom! Very Happy

.


Last edited by pwbrum61 on Wed Jan 14, 2009 9:28 am; edited 1 time in total
Back to top
View user's profile Send private message
ollie
Moderator


Joined: Mon Jul 25, 2005 12:26 pm
Posts: 2749
Location: Bathurst NSW Australia

PostPosted: Wed Jan 14, 2009 9:26 am    Post subject: RE: Silicon graphics 320 wont go past blue window error mess Reply with quote

Definitely plug a keyboard in and do a cold boot. Is the white text POST testing error messages or is it the boot sequence messages from Windows?
Back to top
View user's profile Send private message
viktorb



Joined: Tue Jan 13, 2009 11:37 pm
Posts: 3

PostPosted: Thu Jan 15, 2009 12:06 am    Post subject: Re: RE: Silicon graphics 320 wont go past blue window error Reply with quote

pwbrum61 wrote:
It may be that windows doesn't like the lack of keyboard. If you don't have a specific need to run windows on the system, try booting off a Live CD/DVD and see what happens - preferably with keyboard and mouse attached.

Another possibility is that the BIOS battery is dead and needs replacing (this would cause a message about the system clock needing resetting I believe).


thanks for your reply.

Ill look for a keyboard and mouse, first, hope its as simple as that.
and also look into the battery issue,

SGI replied also, and needed serial no. so i am waiting for their response

I think the 320 is running Windows 2000 pro sp1,
as it came with a CD and other visualizing cds,

Give me some time to get the keyboard and mouse (ps/2 i think i need)
and when all goes well i will reply with the result.

regards
Viktor
from South Australia
Back to top
View user's profile Send private message
viktorb



Joined: Tue Jan 13, 2009 11:37 pm
Posts: 3

PostPosted: Thu Jan 15, 2009 12:34 am    Post subject: Re: RE: Silicon graphics 320 wont go past blue window error Reply with quote

ollie wrote:
Definitely plug a keyboard in and do a cold boot. Is the white text POST testing error messages or is it the boot sequence messages from Windows?


HI

can i plug in any keyboard and mouse, with a USB plug,
the 320 has 2 usb plugs in the back, but the instruction book says, use a PS/2 keyboard and the mouse plugs into the side of the keyboard.

booting
im not sure what post testing or boot sequence is, but.......

when the 320 starts,
all green lights flash for a while, except one HD in the Internal lower case
where it holds the System drive (lower) and Option drive, Slave (above)
this HD that sits just above the lower system HD, the green light on the front keeps flashing, intermittently.

All other lights are off,

regarding what i see on the monitor.

I press the 320 on button,
all green light flash for a while,

and on the screen the first and only image i see is
a large blue window in the middle of the screen with white text scrolling fast, the text is in English, not dos stuff , and the only text i can pick up is the lower two lines, which, are testing the clock, it looks like its about 20 items that it is checking, one line for each item, and on the right its passed or not passed,
and these same 20 lines just keep repeating,

this blue window with the scrolling text is in the middle of my screen
on a background of a light blue grey texture, (like an IRIX)

So like an indy or indigo2, Irix GUI,
soft and delicate to look at, unlike windows.

Hope this makes more sense,
many thanks for your time and help

Viktor
South Australia

ps i like Marvin
Back to top
View user's profile Send private message
ollie
Moderator


Joined: Mon Jul 25, 2005 12:26 pm
Posts: 2749
Location: Bathurst NSW Australia

PostPosted: Thu Jan 15, 2009 2:16 am    Post subject: RE: Re: RE: Silicon graphics 320 wont go past blue window er Reply with quote

The best source of information for your SGI320 is Silicon Graphics 320™ Visual Workstation Owner's Guide.

HTH
Back to top
View user's profile Send private message
Steogede
LXF regular


Joined: Thu May 04, 2006 6:39 pm
Posts: 146

PostPosted: Wed Feb 11, 2009 5:22 pm    Post subject: Re: RE: Silicon graphics 320 wont go past blue window error Reply with quote

viktorb wrote:
I press the 320 on button,
all green light flash for a while,

and on the screen the first and only image i see is
a large blue window in the middle of the screen with white text scrolling fast, the text is in English, not dos stuff , and the only text i can pick up is the lower two lines, which, are testing the clock, it looks like its about 20 items that it is checking, one line for each item, and on the right its passed or not passed,
and these same 20 lines just keep repeating,

this blue window with the scrolling text is in the middle of my screen
on a background of a light blue grey texture, (like an IRIX)

So like an indy or indigo2, Irix GUI,
soft and delicate to look at, unlike windows.


That doesn't sound like any sort of Windows error, could be the POST (Power On Self Test), it seems very verbose for a POST but I've never used an SGI machine. If the text is scrolling to fast to read, your best option is to try to stop it with either the 'pause/break' or 'scroll lock' keys (presumably). Failing that, you may be able to photograph it.

You seem to have mentioned a lot about flashing LEDs, most PC BIOS use beep codes to indicate various errors - it appears from the manual ollie posted that SGI use flashing LEDs instead, so that might be worth looking at SGI 320 Troublshooting
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Other OS All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast