Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Windows is always easier....

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Other OS
View previous topic :: View next topic  
Author Message
paulm
LXF regular


Joined: Mon Apr 03, 2006 5:53 am
Posts: 242
Location: Oxfordshire, UK

PostPosted: Mon Dec 28, 2009 6:32 am    Post subject: Windows is always easier.... Reply with quote

Smile Yeah, right.

This is a short story for those people who think it is always easier to do things in Windows.

I have a Lenovo T61 laptop. Lovely machine. I bought it almost exactly a year ago. It came with Vista Business installed to an 80 GB SATA drive. Naturally, I immediately went out and purchased a 250 GB drive, cloned the existing drive to the new one, and installed several Linux distros.

I was using a ZyXel 660H router, had it for a couple of years. No wireless support. Never mind, don't really need wireless. However, a few weeks ago, my ADSL line went down. No idea what the problem was, but in checking that it wasn't my end, I replaced the microfilter and put a new router in (ZyXel 660HW). ADSL returned as mysteriously as it had vanished, but I'm much too lazy to pull the hardware. And now I've got wirelss. Might as well see if I can get it going....

Under Vector and Zenwalk (and Salix), no problem. Open wcid, select the wireless link, use advanced to put in the WPA passphrase and off we go. Works pretty well.

Now, for most of the time I've had the machine, Windows gets fired up once a week, mainly to pick up updates and updated virus signatures. I'd remove it completely, except I need it for customer support occasionally.

When I went to get updates, I forgot that I'd not had the wired interface plugged in, so Vista came up without a network connection. Should be easy to fix - after all, this is Windows, everything is easy, isn't it?

First problem - the LED for the wireless interface isn't lit. Oh, I remember, that happened a few weeks back after an update, and I do have things set so that the wireless interface can be powered down when not in use. Not a problem - go to Control Panel > System and power it back up.

Hmm. No, that didn't work. I can click the 'enable wireless' box as much as I like, but I'm still not getting any indication of wireless activity, and I'm certainly not getting connected.

After much mucking around, I found that only by reverting the driver to an older version can I get the wireless interace powered up. And with that driver, the 'allow interface to be powered down when not in use' doesn't work. Never mind, at least I've now got a wireless interface. Now to get connected....

As already mentioned, I'm not much of a Windows user, so I couldn't remember where to go to enter the WPA passphrase. Still, shouldn't be hard to find - this is Windows, everyting is easier.

I did eventually find it and enable it. Wow, wireless working under Windows. Only it doesn't seem to be very fast at all.

Comparing Linux and Windows wireless preformance, Linux is much faster. No idea why, and by this time, I don't care all that much.

Time to get wireless running under Linux - less than a minute. Time to get wireless enabled and running under Windows - about an hour and a half.

Yeah, Windows is always easier.....

paul.
Back to top
View user's profile Send private message
Bazza
LXF regular


Joined: Sat Mar 21, 2009 11:16 am
Posts: 1477
Location: Loughborough

PostPosted: Mon Dec 28, 2009 12:54 pm    Post subject: Reply with quote

Hi paulm...

The amount of aggro we have with programming SW for
two way radio gear is staggering.

I wouldn`t mind if the manufacturers of the radio gear
wrote the SW for Linux but every one is Windows based.

The failure rate is about one in four and the amount of
man hours pi$$ing about getting the SW to work is a real
PITA...
_________________
73...

Bazza, G0LCU...

Team AMIGA...
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Other OS All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast