Failure to boot

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Failure to boot

Postby strummer20 » Sun Sep 12, 2010 9:25 pm

HELP! Can anyone advise me? I am fairly new to linux and when i install linux mint it fails to boot, I just get an error message "initrid is too bid. failed to boot default entries." even though I can run the live disc without problems. :(
strummer20
 
Posts: 4
Joined: Sun Sep 12, 2010 9:14 pm
Location: GLASGOW

Postby Dutch_Master » Mon Sep 13, 2010 1:17 am

I suspect you've set your partitions too small. Allow at least 10 GB for Linux if you install it to a single partition. If you decide to have a separate /boot partition, make that at least 200 MB, preferably double.
Dutch_Master
LXF regular
 
Posts: 2445
Joined: Tue Mar 27, 2007 1:49 am

Postby wyliecoyoteuk » Mon Sep 13, 2010 7:30 am

Might be too little memory.
The sig between the asterisks is so cool that only REALLY COOL people can even see it!

*************** ************
User avatar
wyliecoyoteuk
LXF regular
 
Posts: 3454
Joined: Sun Apr 10, 2005 10:41 pm
Location: Birmingham, UK

Postby strummer20 » Mon Sep 13, 2010 7:54 pm

Thanks for taking an interest in my problem but
Long live free and open source O.S's
strummer20
 
Posts: 4
Joined: Sun Sep 12, 2010 9:14 pm
Location: GLASGOW

Postby strummer20 » Mon Sep 13, 2010 7:56 pm

I have 2 g of memory,and I let the installer set the partitions on a 200 g hardrive.javascript:emoticon(':?')
Long live free and open source O.S's
strummer20
 
Posts: 4
Joined: Sun Sep 12, 2010 9:14 pm
Location: GLASGOW

Postby wyliecoyoteuk » Mon Sep 13, 2010 8:06 pm

Odd, initrd is the initial ram disk.
The OS creates a ram disk and loads the kernel into it to speed up booting.

this post says that it is due to BIOS setting.
the setting is for compatibility with old video cards.
Last edited by wyliecoyoteuk on Mon Sep 13, 2010 8:08 pm, edited 1 time in total.
The sig between the asterisks is so cool that only REALLY COOL people can even see it!

*************** ************
User avatar
wyliecoyoteuk
LXF regular
 
Posts: 3454
Joined: Sun Apr 10, 2005 10:41 pm
Location: Birmingham, UK

Postby Rhakios » Mon Sep 13, 2010 8:08 pm

A similar error message was commonly seen in Ubuntu 9.10 for some users, there were a variety of solutions, from disabling the memory hole in the BIOS setup (could be called memory mapping in some BIOSes) to disconnecting USB drives. Depending on which version of Mint you are trying it could be based on 9.10.
Normally an initrd is not likely to be too big unless you compile your own kernel and create a custom initrd.
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby strummer20 » Mon Sep 13, 2010 8:24 pm

Thanks Wyliecoyoteuk and Rhakios, you might well be onto something there as it was MINT 8 I was trying to install and I think that was based on UBUNTU 9.10
Long live free and open source O.S's
strummer20
 
Posts: 4
Joined: Sun Sep 12, 2010 9:14 pm
Location: GLASGOW


Return to Help!

Who is online

Users browsing this forum: No registered users and 2 guests