Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Firefox 4 bookmarks toolbar

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1892
Location: Cheshire, UK

PostPosted: Wed Apr 13, 2011 11:58 am    Post subject: Firefox 4 bookmarks toolbar Reply with quote

Since the upgrade, I'm finding that now and again the bookmarks toolbar fails to open when clicked on. I have to restart ff to fix it.

Anyone else finding this?
Back to top
View user's profile Send private message
ollie
Moderator


Joined: Mon Jul 25, 2005 12:26 pm
Posts: 2749
Location: Bathurst NSW Australia

PostPosted: Wed Apr 13, 2011 12:53 pm    Post subject: Re: Firefox 4 bookmarks toolbar Reply with quote

heiowge wrote:
Since the upgrade, I'm finding that now and again the bookmarks toolbar fails to open when clicked on. I have to restart ff to fix it.

Anyone else finding this?


No, FF4 on Ubuntu 10.10 from the http://ppa.launchpad.net/mozillateam/firefox-stable/ubuntu repo.
Back to top
View user's profile Send private message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1892
Location: Cheshire, UK

PostPosted: Wed Apr 13, 2011 1:01 pm    Post subject: Reply with quote

I got f4 from an update. I assume it came from the firefox stable option I grabbed from the source centre (using ubuntu tweak).
Back to top
View user's profile Send private message
RedWillow
LXF regular


Joined: Thu May 29, 2008 2:05 pm
Posts: 719

PostPosted: Wed Apr 13, 2011 9:31 pm    Post subject: Re: Firefox 4 bookmarks toolbar Reply with quote

heiowge wrote:
I'm finding that now and again the bookmarks toolbar fails to open when clicked on. I have to restart ff to fix it.

Anyone else finding this?


Do you mean that your folders in the bookmarks toolbar fail to drop down their contents when clicked? If so, then yes. There's an easier way. Click once on the desktop and they'll work again. Difficult when you're working with a maximised firefox though.
Back to top
View user's profile Send private message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1892
Location: Cheshire, UK

PostPosted: Wed Apr 13, 2011 10:16 pm    Post subject: Reply with quote

Thats the problem. But yes, I do use maximised ff. The issue wasn't there before the upgrade.
Back to top
View user's profile Send private message
DaveS



Joined: Mon Sep 07, 2009 4:51 am
Posts: 49
Location: UK

PostPosted: Sun Jun 12, 2011 10:16 pm    Post subject: Re: Firefox 4 bookmarks toolbar Reply with quote

RedWillow wrote:
heiowge wrote:
I'm finding that now and again the bookmarks toolbar fails to open when clicked on. I have to restart ff to fix it.

Anyone else finding this?


Do you mean that your folders in the bookmarks toolbar fail to drop down their contents when clicked? If so, then yes. There's an easier way. Click once on the desktop and they'll work again. Difficult when you're working with a maximised firefox though.


Have been using Openbox lately. One of its features is the ability to set margins at the screen edges. By setting a margin or 3 or 4 pixels all round, I just have to shove the mouse pointer to a screen edge and I can click on the desktop even with maximised apps. Any way to do this in Gnome?
_________________
Mostly Minty with a dash of Puppy......
Back to top
View user's profile Send private message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1892
Location: Cheshire, UK

PostPosted: Sun Jun 12, 2011 11:00 pm    Post subject: Reply with quote

I was thinking that I've not had this problem for a while. Then I realised that when I reinstalled 10.10, I never upgraded from 3.6xxx Embarassed
Back to top
View user's profile Send private message
RedWillow
LXF regular


Joined: Thu May 29, 2008 2:05 pm
Posts: 719

PostPosted: Mon Jun 13, 2011 12:02 am    Post subject: Reply with quote

heiowge wrote:
I was thinking that I've not had this problem for a while. Then I realised that when I reinstalled 10.10, I never upgraded from 3.6xxx Embarassed


Reading your post I've just realised I haven't seen this problem in a while either and I've been using Natty/FF4 ever since I last posted. Difference being that Natty was in beta when I last posted and now it's well past final release. A bug-fix must have slipped through and I didn't notice. Shame on me! Razz
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast