RSS feed for main news

Comments and suggestions about this site

Moderators: ChrisThornett, LXF moderators

RSS feed for main news

Postby jdtate101 » Mon Oct 17, 2005 9:12 pm

Is there an RSS feed for the main page news items?? Would be useful to keep, track of what's new..
User avatar
jdtate101
LXF regular
 
Posts: 115
Joined: Sat May 28, 2005 9:49 am
Location: Birmingham

RE: RSS feed for main news

Postby M-Saunders » Tue Oct 18, 2005 9:03 am

That looks doable -- I'll give it a go and report back :-)

M
User avatar
M-Saunders
LXF regular
 
Posts: 2893
Joined: Mon Apr 11, 2005 12:14 pm

RE: RSS feed for main news

Postby M-Saunders » Tue Oct 18, 2005 9:13 am

Righto, you can use:

http://www.linuxformat.co.uk/backend.php

to get an RSS feed.

M
User avatar
M-Saunders
LXF regular
 
Posts: 2893
Joined: Mon Apr 11, 2005 12:14 pm

RE: RSS feed for main news

Postby jdtate101 » Tue Oct 18, 2005 11:55 am

Nice one..Will give it a try.
Ubuntu Edgy & Beryl on:

AMD X2 4800+
4GB Corsair TWINX RAM
1.2TB RAID0 SATA2 (3ware RAID)
2 x Seagate 400GB USB2
Dual Layer DVD-RW
Nvidia 7800GT
2 x Viewsonic VP201b TFT
Iomega Rev Internal
User avatar
jdtate101
LXF regular
 
Posts: 115
Joined: Sat May 28, 2005 9:49 am
Location: Birmingham

RE: RSS feed for main news

Postby jdtate101 » Tue Oct 18, 2005 12:01 pm

work fine...thx
Ubuntu Edgy & Beryl on:

AMD X2 4800+
4GB Corsair TWINX RAM
1.2TB RAID0 SATA2 (3ware RAID)
2 x Seagate 400GB USB2
Dual Layer DVD-RW
Nvidia 7800GT
2 x Viewsonic VP201b TFT
Iomega Rev Internal
User avatar
jdtate101
LXF regular
 
Posts: 115
Joined: Sat May 28, 2005 9:49 am
Location: Birmingham

RE: RSS feed for main news

Postby ollie » Sun Oct 30, 2005 4:04 am

Downloads news feeds no problems (Akregator) but each day all of your news feeds are being marked as new by the server. This means I get the last 22 newsfeeds every day. You need to check your settings - LXF is the only news feed doing this at my end so it must be a server setting in PostNuke or PNphpBB.
User avatar
ollie
Moderator
 
Posts: 2749
Joined: Mon Jul 25, 2005 11:26 am
Location: Bathurst NSW Australia

RE: RSS feed for main news

Postby jdtate101 » Sun Oct 30, 2005 8:45 am

I'm not getting that...so must be your client, I sometimes get the same thing with slashdot RSS items (using thunderbird RSS), seems totally ramdom.
Ubuntu Edgy & Beryl on:

AMD X2 4800+
4GB Corsair TWINX RAM
1.2TB RAID0 SATA2 (3ware RAID)
2 x Seagate 400GB USB2
Dual Layer DVD-RW
Nvidia 7800GT
2 x Viewsonic VP201b TFT
Iomega Rev Internal
User avatar
jdtate101
LXF regular
 
Posts: 115
Joined: Sat May 28, 2005 9:49 am
Location: Birmingham


Return to This Website

Who is online

Users browsing this forum: No registered users and 0 guests