Error in Linux Mint Update Manager - Mint 12

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Error in Linux Mint Update Manager - Mint 12

Postby winterfeld » Thu Nov 29, 2012 4:09 pm

I am running Linux Mint Release: 12 (lisa)
Edition: Gnome 64-bit

The Update Manager is reporting the following "new" error.

"W: GPG error: http://archive.canonical.com oneiric Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: GPG error: http://ppa.launchpad.net oneiric Release: The following signatures were invalid: BADSIG A8AA1FAA3F055C03 Launchpad PPA for Daniel Richter
W: GPG error: http://archive.ubuntu.com oneiric Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>"

Under "Software Sources" I have selected:
Main Packages
Upstream Packages
Imported Packages
Backported Packages

Does anyone understand the effect of this error message and what the implications are for security and important updates failing?

Also is any remedial action required?

Thanks
winterfeld
 
Posts: 59
Joined: Wed May 25, 2005 6:36 pm

Return to Help!

Who is online

Users browsing this forum: Google [Bot] and 3 guests