Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

LXF 167 Cover Disc Mint 64-bit Cinnamon Extreme Boot Time

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Magazine and coverdiscs
View previous topic :: View next topic  
Author Message
GreyWolf



Joined: Thu Aug 28, 2008 7:13 pm
Posts: 2

PostPosted: Wed Jan 09, 2013 6:49 pm    Post subject: LXF 167 Cover Disc Mint 64-bit Cinnamon Extreme Boot Time Reply with quote

Just installed Nadia Cinnamon 64-bit on a brand-new Lenovo Z580 (quad-core i5, 8 GB RAM, 1 TB HDD). I have turned off UEFI in BIOS settings. Everything I can find is set to legacy.
Grub menu comes up fine and works as expected.

Am experiencing extreme boot-up times. From power on to login screen takes over 20 mins (measured by digital watch). No Mint logo visible till just before boot completes.
The machine does not do this on the Nadia 32-bit Cinnamon (60 seconds boot time, approx). Naturally I want 64-bit to work so the full 8 GB gets used.

This machine is to be given to a beginner, so I would like to fix this before I hand the machine over.

Any suggestions?

By the way, Cinnamon is just gorgeous-looking.
Back to top
View user's profile Send private message
nelz
Site admin


Joined: Mon Apr 04, 2005 12:52 pm
Posts: 8457
Location: Warrington, UK

PostPosted: Wed Jan 09, 2013 11:28 pm    Post subject: Reply with quote

Turn of the splash screen so you can see the boot process and where it is stopping. Press E at the Grub menu, remove "splash silent" from the boot options and press Ctrl-X.
_________________
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
Back to top
View user's profile Send private message
GreyWolf



Joined: Thu Aug 28, 2008 7:13 pm
Posts: 2

PostPosted: Thu Jan 10, 2013 4:14 pm    Post subject: Reply with quote

nelz wrote:
Turn of the splash screen so you can see the boot process and where it is stopping. Press E at the Grub menu, remove "splash silent" from the boot options and press Ctrl-X.

Latest: I tried turning off "quiet splash" in Grub. This gave me nothing, no boot messages, just a blank screen.
Then I tried booting in "compatibility mode", got messages, the hang occurs at "Begin: preconfiguring network".

But don't bother answering, I've given up on 64-bit and have installed 32-bit, which is working as expected.
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Magazine and coverdiscs All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast