Mint 14

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Mint 14

Postby Carfyd » Tue Feb 19, 2013 10:24 pm

Hi. not too proficient but keen Mint 14 user. Hope I'm in the right area!!

On start-up, I get the following message. Obviously, I have stuffed up something.

Apart from fixing this, is there any way that I can go back to a completely default Mint setting, and start again with my settings - other minor problems too - without losing all my programs and other things too?

Thanks for any help.
Pete (Carfyd)



Couldn't initialize plugin places : Traceback (most recent call last):

File "/usr/lib/linuxmint/mintMenu/mintMenu.py", line 337, in PopulatePlugins
MyPlugin.do_plugin()

File "/usr/lib/linuxmint/mintMenu/plugins/places.py", line 285, in do_plugin
self.do_gtk_bookmarks()

File "/usr/lib/linuxmint/mintMenu/plugins/places.py", line 235, in do_gtk_bookmarks
with open(os.path.expanduser('~/.gtk-bookmarks'), 'r') as f:

IOError: [Errno 2] No such file or directory: '/home/pete/.gtk-bookmarks'
Carfyd
 
Posts: 3
Joined: Mon Feb 18, 2013 6:51 am
Location: New Zealand

Postby lok1950 » Tue Feb 19, 2013 10:42 pm

One way to start back with the default settings is to create a new user account.

Enjoy the Choice :)
User avatar
lok1950
LXF regular
 
Posts: 1032
Joined: Tue May 31, 2005 5:31 am
Location: Ottawa

Postby Carfyd » Tue Feb 19, 2013 10:52 pm

Good thought.
Many thanks.

Pete

lok1950 wrote:One way to start back with the default settings is to create a new user account.

Enjoy the Choice :)
Carfyd
 
Posts: 3
Joined: Mon Feb 18, 2013 6:51 am
Location: New Zealand

Postby Ram » Wed Feb 20, 2013 8:19 am

Have a look at this thread on the mint forums.
http://forums.linuxmint.com/viewtopic.p ... 6&t=120654

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1676
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby xenopeek » Wed Feb 20, 2013 11:46 am

I came here to post the link Ram shared :) If you enable showing of GTK bookmarks, you do need to have some GTK bookmarks :wink: To create bookmarks, open Caja (file browser) and notice the Bookmarks menu. Go to a folder you would like rapid access to (like Documents, Pictures, etc.) and then select to add that as a bookmark.
Linux Mint 14 Nadia / 64-bit / Cinnamon
User avatar
xenopeek
 
Posts: 34
Joined: Mon Dec 24, 2012 1:19 pm

Postby Carfyd » Wed Feb 20, 2013 9:09 pm

Thanks very much. Another angle, and both worked! Cheers


Ram wrote:Have a look at this thread on the mint forums.
http://forums.linuxmint.com/viewtopic.p ... 6&t=120654
:D :D
Carfyd
 
Posts: 3
Joined: Mon Feb 18, 2013 6:51 am
Location: New Zealand


Return to Help!

Who is online

Users browsing this forum: No registered users and 2 guests