Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problems after reinstall

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1901
Location: Cheshire, UK

PostPosted: Fri Feb 22, 2013 7:17 pm    Post subject: Problems after reinstall Reply with quote

I did a full reinstall. Everything was doing fine then an update told me to reboot. Now it won't load anything. I just get this:



Another reinstall? Sad
_________________
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
nelz
Site admin


Joined: Mon Apr 04, 2005 12:52 pm
Posts: 8456
Location: Warrington, UK

PostPosted: Fri Feb 22, 2013 9:30 pm    Post subject: Reply with quote

What did you update? Did it include the kernel? If so, can you still boot from the old kernel?
_________________
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
Back to top
View user's profile Send private message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1901
Location: Cheshire, UK

PostPosted: Fri Feb 22, 2013 9:41 pm    Post subject: Reply with quote

I'm back on! It looks like it was a bad kernal update. 3.5.0-25 killed the box. 3.5.0-17 let me delete and reinstall it. Now back on the modern kernal and all's well.


Cheers. Very Happy
_________________
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast