Can Send email and recive from inside but..

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Can Send email and recive from inside but..

Postby Tux_1 » Sat Apr 23, 2005 7:35 pm

Hi guys


Well after a few tests of CC3 home in vmware 5 i was that impressed that i put it on an old box i bought a dns and set that up every thing has gone great , upntill i gave a very close friend of may there own email addr (ie who@mydns.net) now when i set his outlook up i followed the wizard no problems then i decided to send him a mail using the webmail every thing still going great and fast too, so now im thinking ok i should just be able to recive by clicking the send/recive button, but it came up with an error saying the host cannot be found (some thing to do with pop3), i tested it again this time i used his mail to send my self a mail and it sent it, i also recived it too.

I dunno why he can send but cannot recive, but if i try this on the internal network it all works great till we go to his and try and recivce

has any one got any ideas as to why? also how can i solve this please?
Tux_1
 

RE: Can Send email and recive from inside but..

Postby Guest » Sat Apr 23, 2005 7:36 pm

oops sorry cc 3 = clarkconnect 3
Guest
 

Re: Can Send email and recive from inside but..

Postby Guest » Mon Jun 27, 2005 6:40 am

hello,
this Dhananjayan i have a probelm in sending and reciveing mail from a particular host to other particular host

for eg:

a from webmail.xxx to webmail.yyy

here no mail can send from xxx to yyy at the sametime from yyy to xxx

what will be the problem pls

send details reg: this problem

thank you
jayan_devi@yahoo.com




ell after a few tests of CC3 home in vmware 5 i was that impressed that i put it on an old box i bought a dns and set that up every thing has gone great , upntill i gave a very close friend of may there own email addr (ie who@mydns.net) now when i set his outlook up i followed the wizard no problems then i decided to send him a mail using the webmail every thing still going great and fast too, so now im thinking ok i should just be able to recive by clicking the send/recive button, but it came up with an error saying the host cannot be found (some thing to do with pop3), i tested it again this time i used his mail to send my self a mail and it sent it, i also recived it too.

I dunno why he can send but cannot recive, but if i try this on the internal network it all works great till we go to his and try and recivce

has any one got any ideas as to why? also how can i solve this please?[/quote]
Guest
 


Return to Help!

Who is online

Users browsing this forum: No registered users and 3 guests