Linux Format Vulnerable Wordpress - plugins not enabled

Comments, suggestions and questions about Linux Format magazine and the coverdiscs

Moderators: ChrisThornett, LXF moderators

Linux Format Vulnerable Wordpress - plugins not enabled

Postby bbagger » Sat Apr 06, 2013 12:58 pm

Mostly for your information:

The Wordpress plugins installed in the Vulnerable Machine are not enabled 'out of the box'. In order to get the most out of the tutorial they should be enabled. This is easily done: Login as 'admin/password', select Plugins in the left hand column and click 'enable' found right under the name of the plugin. Then logout and continue enjoying the tutorial.

Personally I find the tutorial most informative - I have already seen quite a few vulnerabilities in the Worpress sites a I manage ;-)

PS The above is true both for the version on the DVD and the downloadable version.
bbagger
 
Posts: 12
Joined: Sat Apr 11, 2009 6:15 pm

Return to Magazine and coverdiscs

Who is online

Users browsing this forum: nelz and 1 guest