Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Lost files in Evolution

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
fede



Joined: Thu Sep 01, 2005 4:23 am
Posts: 56

PostPosted: Wed Jun 19, 2013 2:39 am    Post subject: Lost files in Evolution Reply with quote

I use Claws-Mail and Evolution as my email clients (no Thunderbird: trying to be "easy-maintenance" it makes it awfully hard to use anything but a conventional mail server - as opposed to my in-house one), and they work great - mostly.

Evolution has suddenly lost track of its mail folders/files on one of my machines (it's doing fine on the others, but something similar happened before, on a different system). The files are still there (~/.local/share/apps/evolution/mail/...), but they don't show up when I launch the application. I can't figure out where to tell Evolution about those files, and, again, it happened suddenly, and I can't see what's different from my other computers, where Evolution has no problem.

Any suggestion would be gratefully accepted. Thank you.
Back to top
View user's profile Send private message
guy
LXF regular


Joined: Thu Apr 07, 2005 1:07 pm
Posts: 1071
Location: Worcestershire

PostPosted: Wed Jun 19, 2013 9:40 am    Post subject: Reply with quote

File > Import... ?
_________________
Cheers,
Guy
The eternal help vampire
Back to top
View user's profile Send private message
Ram
LXF regular


Joined: Thu Apr 07, 2005 10:44 pm
Posts: 1674
Location: Guisborough

PostPosted: Wed Jun 19, 2013 9:43 am    Post subject: Reply with quote

Are you using IMAP protocol on this machine to connect to your server?
_________________

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
Back to top
View user's profile Send private message MSN Messenger
fede



Joined: Thu Sep 01, 2005 4:23 am
Posts: 56

PostPosted: Wed Jun 19, 2013 10:25 pm    Post subject: Reply with quote

Ram wrote:
Are you using IMAP protocol on this machine to connect to your server?

I am using POP. I know, I know, IMAP would make sense, but I am basically lazy, and I would want to download a local copy to my various client machines anyway, for backup purposes.
Back to top
View user's profile Send private message
fede



Joined: Thu Sep 01, 2005 4:23 am
Posts: 56

PostPosted: Wed Jun 19, 2013 10:33 pm    Post subject: Reply with quote

guy wrote:
File > Import... ?

Thanks - I tried that, but Evolution just crashed, and did not import anything. By the way, it went like this: I had to choose "import from an older version" (I was not importing a single file for sure), it did not allow me to point anywhere specifically (jumped right to "import"), and it was gone... Sad
Back to top
View user's profile Send private message
guy
LXF regular


Joined: Thu Apr 07, 2005 1:07 pm
Posts: 1071
Location: Worcestershire

PostPosted: Thu Jun 20, 2013 10:07 am    Post subject: Reply with quote

fede wrote:
guy wrote:
File > Import... ?

Thanks - I tried that, but Evolution just crashed, and did not import anything. By the way, it went like this: I had to choose "import from an older version" (I was not importing a single file for sure), it did not allow me to point anywhere specifically (jumped right to "import"), and it was gone... Sad

The "older version" option seems pretty automated (no "find" options) and I assume just sniffs around on its own. The "single file" option is clunkier to use, obviously, but it does allow you to navigate to your location of choice.

BTW, the /usr/share stuff is only system stuff.
Your personal stuff is in a hidden folder in your home directory:
~/home/fede or whoever/.evolution/...
So you might want to check that stuff is still there (e.g. in Nautilus, select view > show hidden files) and permissions etc. aren't scrambled.

I guess the alternative is to reinstall and hope that it picks up the old location then.
_________________
Cheers,
Guy
The eternal help vampire
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast