Windows issues

Help and discussion about non-Linux operating systems

Moderators: ChrisThornett, LXF moderators

Windows issues

Postby heiowge » Tue May 21, 2013 8:56 am

My linux partition boots 99% of the time first time.

For my windows partition, that score is closer to 5%.


Many times it hangs on the black screen with the wobbly windows logo. Only holding in the power button gets it to stop. Windows repair often does nothing. Leaving my windows partition unused for a week seems to fix it sometimes.

Sometimes it just cuts out. Goes from fully working to off in an instant, like I'd pulled out the power cable.

Windows and Linux are on the same hard disk. They are using the same hardware. Windows doesn't work right. Linux does.

Oh, and I have 0 funds to get it fixed. :cry:

Any help?
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 17.1 MATE and Win7


HP mini, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 17 MATE
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby Ram » Tue May 21, 2013 7:47 pm

Have you tired booting into safe mode ?

Open dos run chkdsk /? depends on version use /f or /r

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1684
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby heiowge » Fri May 24, 2013 3:38 pm

Did that and it ran great. For that occasion. Now it's not working again. :roll:

Linux still works great.
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 17.1 MATE and Win7


HP mini, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 17 MATE
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby Ram » Fri May 24, 2013 4:15 pm

You got the latest patches, I know MS can leave systems unstable of a patch day Tuesday. What about Video drivers? eta.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1684
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby heiowge » Fri May 24, 2013 6:13 pm

I don't use any updates on windows 7. I deactivate them entirely during install. :wink:
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 17.1 MATE and Win7


HP mini, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 17 MATE
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby Ram » Fri May 24, 2013 7:38 pm

heiowge wrote:I don't use any updates on windows 7. I deactivate them entirely during install. :wink:


Maybe you should :wink:

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1684
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby towy71 » Sat May 25, 2013 8:09 am

heiowge wrote:I don't use any updates on windows 7. I deactivate them entirely during install. :wink:
I'm sure that if I used Windows I would update more regularly than I would anything else, after all MS know how vulnerable their systems are and they do try :roll:
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4276
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby heiowge » Sat May 25, 2013 8:15 am

I'm more concerned about them patching the little error with my activation timer... 8)
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 17.1 MATE and Win7


HP mini, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 17 MATE
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK


Return to Other OS

Who is online

Users browsing this forum: No registered users and 0 guests

cron