Thunderbird 17.0.7 problem

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Thunderbird 17.0.7 problem

Postby catgate » Wed Jul 10, 2013 10:59 am

I was updated to Thunderbird 17.0.7 a few days ago, since when I have been getting a message :-

Unable to establish TLS connection to POP3 server. The server may be down or may be incorrectly configured. Please verify the correct configuration in the Server Settings for your mail server in the Account Settings window and try again.

Now having "Upgraded" since 6.06 Dapper I have never altered my settings and before I go charging in a stirring things up I would like to know if anyone else has had this message since this update.

I first assumed that there was a problem with BT (yes, I know BT, is in itself one huge problem, but I meant one specific to btinternet,com). So I went through the purgatory of disembodied voices and button pushing until I landed in over there.

The little man In far away assured me that there was nothing wrong with BT (as always) and it must be my settings. And so to prove it he got me to log into my old standby Yahoo account, using my BT identity and password. and sent me a message ...which I received.

I also received messages that I had received on my btinternet.com account prior to it's going down.

As usual any suggestions will be received with gratitude.
Oh, sod it.
catgate
LXF regular
 
Posts: 1056
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Postby towy71 » Wed Jul 10, 2013 1:26 pm

Really go to the server settings and make sure the port is 110 and connection security is set to none, these are how it is on my box and on all my neighbours too (I'm the local geek :roll: )
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4263
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby catgate » Wed Jul 10, 2013 2:39 pm

Thank you for your quick reply, towy71.

The incoming port is 110.

As far as security goes "Digital signing" and "Encryption" are clear, but under "Certificates" there is a long list of certificates. Similarly under "Authorities" there are enough Authorities to run the United Nations.
Should I get rid of these "Certificates" and "Authorities"?
Oh, sod it.
catgate
LXF regular
 
Posts: 1056
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Postby towy71 » Wed Jul 10, 2013 8:21 pm

In the same dialogue box under Connection settings There is a drop down menu for security settings, make sure the the "none" option is showing
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4263
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby catgate » Wed Jul 10, 2013 9:44 pm

Done!
I suppose the setting that was there was a default thing that came with the update.
Thanks again, Towi71.
I feel " (I'm the local geek :roll: yes)" is a very understated statement!!
Oh, sod it.
catgate
LXF regular
 
Posts: 1056
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.


Return to Help!

Who is online

Users browsing this forum: Google [Bot] and 2 guests