Ubuntu12.04 problem

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Postby catgate » Sun Mar 02, 2014 12:13 pm

BINGO! You have done it again Rhakios.

I downloaded both and installed "iscan_2.29.3-1~usb0.1.ltdl7_i386.deb" first.
Then tried to install " iscan-data_1.26.0-1_all.deb ", but I got the message ”wrong architecture”.
So, I uninstalled "iscan_2.29.3-1~usb0.1.ltdl7_i386.deb" and installed "iscan-data_1.26.0-1_all.deb" before renistalling "iscan_2.29.3-1~usb0.1.ltdl7_i386.deb".
I have just done tests using Gimp and Simple Scan and all seems well again.
Thanks again.
Oh, sod it.
catgate
LXF regular
 
Posts: 1056
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Postby Rhakios » Sun Mar 02, 2014 12:22 pm

Good news. We'll just have wait six months now until you need another new one. ;)
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby catgate » Sun Mar 02, 2014 4:10 pm

Rhakios wrote:Good news. We'll just have wait six months now until you need another new one. ;)

Do you know something about Epson printer that I do'nt???
Oh, sod it.
catgate
LXF regular
 
Posts: 1056
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Postby towy71 » Sun Mar 02, 2014 4:44 pm

catgate wrote:Do you know something about Epson printer that I do'nt???
No but we know you :P :wink:
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4263
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby catgate » Sun Mar 02, 2014 10:41 pm

towy71 wrote:
catgate wrote:Do you know something about Epson printer that I do'nt???
No but we know you :P :wink:

The Epson chandler is getting to know me too, towy. :lol:
Oh, sod it.
catgate
LXF regular
 
Posts: 1056
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Previous

Return to Help!

Who is online

Users browsing this forum: No registered users and 2 guests