Can load from cover DVD but not from iso

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Can load from cover DVD but not from iso

Postby Antcol » Tue Apr 08, 2014 12:27 pm

Hi, I have an unusual problem in that I can install Linux from the DVD given away with Linux Format, but I cant install from an iso on an old Celeron D PC(The iso DVDs I'm using are OK as I have used them to install Linux on a different PC)

It seems the problem is with graphics and I have tried all the suggestions given in this and other forums to no avail, I always end up on a blank screen. Can anyone suggest a reason why the give away DVDs work but not the iso.

At present I am running Kubuntu (from a give away DVD, but I want to use Lubuntu. I can wait until a magazine gives it on the cover disk, but that might be a long while)
Ant
Antcol
 
Posts: 2
Joined: Wed Apr 02, 2014 9:54 pm
Location: Halesowen

Postby dandnsmith » Wed Apr 09, 2014 7:43 am

I think you'd need to post a little more info;
- at what point in installation the blank screen occurs
- any screen messages prior to that
- what video hardware has the PC got

Sometimes it is a simple as forcing the install process to use a command line approach instead of the graphics installer, as there just isn't enough 'power' for the graphics installer (I used to get these on an older system)
Derek
dandnsmith
LXF regular
 
Posts: 316
Joined: Fri Apr 15, 2005 10:01 am
Location: Berks, UK

Postby Antcol » Thu Apr 10, 2014 11:58 am

Hi Derek, thanks for your response. I dont know what my video hardware is, but its an old PC. The installation gets as far as loading the Linux distro, I get an on screen prompt with the name and version of the distro with dots showing it is progressing, then the screen goes blank and after a few seconds the same screen comes up but this time in monochrome, then the screen goes blank & no further activity. (I have tried using an alternate iso and this goes all the way through the install process but when I get to the reboot stage it goes straight to the black screen.)

UPDATE

I have found a way of resolving the issue. I installed Kubuntu from a magazine cover disk and then changed it to Lubuntu using the command "sudo apt-get install lubuntu-desktop"

I still cant understand why cover disks work but iso disks dont.
Ant
Antcol
 
Posts: 2
Joined: Wed Apr 02, 2014 9:54 pm
Location: Halesowen


Return to Help!

Who is online

Users browsing this forum: No registered users and 2 guests