Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

i been experimenting and have some questions...

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Wed Apr 27, 2005 2:31 am    Post subject: i been experimenting and have some questions... Reply with quote

problem one test machine...
test machine..
installed kubuntu 5.4 ... and network card is not detected... whats the best ways to diagnose this problem and get it working..((old 3com card))

Thing is I have only ever had the problem with debian and now kubuntu distros not picking it up... (redhat suse mandrake knoppix xandros 99% of distros work fine)... anyway interested in getting kubuntu to work etc.. with it as I want to test which will be the best way to go mandriva or kubuntu...

I tried through the gui to re-enable the card but it just slips back to disabled.

I tried from command line

tail -f /var/log/messages

sudo /etc/init.d/networking restart
ifconfig eth0
sudo /sbin/dhclient

problem two
main machine... well this is running mandrake 10.0 community... had no reason to upgrade to be honest it works perfectly... its always up and always on... 24/7..

anyway whats the best way to upgrade everything to mandriva 2005 LE... (nvidia driver the lot) I tried to do the init 3 urpmi autoselect etc ((on test machine no nvidia driver)) and this failed on X....
I have not googled on this problem as I never had time...

best route forward...?????

problem three (main machine)
I had firefox1.0 installed from source not a problem but wanted to update it as 1.3 is out these days... installed from cooker and all worked but unable to use firefox1.2 ((yes its still 1.2 on cooker)) cant browse anything.... why??? uninstalled reinstalled still same problem..

((((mandrake could do with a up2date tool like fedora)))))

problem four
Laptop...
Just installed mandriva 2005 LE logged into gnome and upgraded to kde3.4 from cooker all worked very well but now theres no sound.......

(tried to upgrade gnome) all worked and can log in but seems to be pretty broken no right click menu and logging off takes a fair while...
also noticed on the original gnome version there was everything in the menu twice....weird not sure if thats a defualt mandriva idea (for gnome)..........
I'll have to install somewhere else to see.....

problem four.5
scroll wheel on laptop not working... tried changing in control center but it always changes it back...
synaptic touch pad and any ps2 and usb mice selected...
samsng v20
((used to work under 10.0))

Thanks for any advise help....
Back to top
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast