Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

filename with ? how to fix this
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Tue May 03, 2005 1:25 pm    Post subject: RE: Re: RE: filename with ? how to fix this Reply with quote

hello all,

I tryed all that was suggested while it was suggested, it might be that the file system is behond recovery as even if I edit the card.img suggested by Nelz using khexedit suggested by towy71, I cannot find the directory with the corrupted name
the only error messages that I get while accessing the card after mounting /dev/sda1 is that the file does not exist, escaping the ? does not work (as I indicate in a previous reply)

I am very gratful for the help and suggestion, it hopened some other possibilities.

but... is there a software that can edit the filesystem (not the files) ? Smile))

thanks

reup
Back to top
Guest






PostPosted: Thu May 05, 2005 11:04 am    Post subject: RE: Re: RE: filename with ? how to fix this Reply with quote

hold on your horses (like they said)

I got them back. to my shame, I found in the package of the media reader a program for Windows called HAMA photorescue. to my shame because I would have preferd use Linux but thos was too important to me to pass a solution. so I recover my photos even if I still cannot access the folder from a prompt or a filebrowser

thanks for everybody's help

Reup
Back to top
towy71
Moderator


Joined: Wed Apr 06, 2005 3:11 pm
Posts: 4257
Location: wild West Wales

PostPosted: Thu May 05, 2005 12:15 pm    Post subject: RE: Re: RE: filename with ? how to fix this Reply with quote

Noth ing against any tool that gets the job done, I still have to use Windows for my laptop when I want wireless access cos the PCMCIA card I was given will not work in Linux, not even with ndiswrapper so there you go.
I do hope you have now formatted the card and no longer have the initial problem Wink
_________________
still looking for that door into summer
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast