Suse 9.2 cover disc install issue

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Suse 9.2 cover disc install issue

Postby glen4cindy » Sun Apr 10, 2005 1:57 am

Hello. This is a really great magazine, and a great website. Here in the USA, we don't have any mags of this quality that I am aware of. I would love to subscribe, but, by the time I pay the exchange rate, and the difference in our currencies, it is more expensive for me than to truck to the bookstore every month for the latest copy.

I am having a problem with the Suse 9.2 coverdisk though. I installed great and runs really great except for 1 issue.

If the PC sits idle for 20 to 30 minutes, the dumb thing locks up so that I have to pull the power to get control again. I have 4 different removable hard drives in this so I can play with different distros. I have Mandrake 9.2 & Ubuntu running on 2 of the HD's right now, also (don't hate me!) XP Pro for a certification book that I am working thru right now. All of these run just fine. They keep running for hours/days without any lockups.

Any ideas? This is a 500 MHz proc. with 256 MB RAM, the HD that I have the Suse on is 20 or 30 Gig, and I have just PCI video, and PCI eth0 card installed.

Thanks for any help!
glen4cindy
 
Posts: 8
Joined: Sun Apr 10, 2005 1:50 am

RE: Suse 9.2 cover disc install issue

Postby Guest » Sun Apr 10, 2005 11:16 am

I had this problem with a lot of distros on my 850MHz Celeron.

I think I resolved it by disabling ACPI. I use Mandrake so sorry, I don't know off hand how to disable it from YaSt, but I think you can do it each time you boot by pressing Escape at the bootloader and typing linux -noacpi.

Doctor Flange
Guest
 

RE: Suse 9.2 cover disc install issue

Postby Guest » Wed Apr 13, 2005 6:11 am

Thanks, I will try that!
Guest
 


Return to Help!

Who is online

Users browsing this forum: No registered users and 3 guests