Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The website is slooooooooooow
Goto page Previous  1, 2, 3  Next
 
Post new topic   Reply to topic    Linux Format forums Forum Index -> This Website
View previous topic :: View next topic  
Author Message
sirrondach



Joined: Thu Apr 07, 2005 11:25 am
Posts: 17
Location: Devon, UK

PostPosted: Thu Apr 07, 2005 11:32 am    Post subject: Reply with quote

Speed is great using Broadband (with IE on XP box till I get home!)
Back to top
View user's profile Send private message
towy71
Moderator


Joined: Wed Apr 06, 2005 3:11 pm
Posts: 4262
Location: wild West Wales

PostPosted: Thu Apr 07, 2005 2:53 pm    Post subject: Reply with quote

My broadband has just benn enabled and the site fairly zips now Wink
Dick
_________________
still looking for that door into summer
Back to top
View user's profile Send private message
Erin
LXF regular


Joined: Thu Apr 07, 2005 8:35 pm
Posts: 141
Location: The Olde Smoke south of the River

PostPosted: Thu Apr 07, 2005 8:42 pm    Post subject: Reply with quote

Firefox on Debian with 1Mbps Telewest... pauses experienced. However, these are due to ad.doubleclick.net and not the site itself it seems. Good work all those involved with the site upgrade and I would like an orange theme back. I liked it anyway.

Regards Erin
_________________
Just beneath my skin I'm screaming. Faithless::Insomnia.
Dual PIII 550 with Ubuntu [semi-bleeding].
Back to top
View user's profile Send private message
fingers99
LXF regular


Joined: Thu Apr 07, 2005 7:15 pm
Posts: 143

PostPosted: Thu Apr 07, 2005 9:12 pm    Post subject: Reply with quote

Blisteringly fax in Firefox today (on dial up) with javascript disabled.
Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7634
Location: Midlands, UK

PostPosted: Thu Apr 07, 2005 9:29 pm    Post subject: Reply with quote

Erin wrote:
Firefox on Debian with 1Mbps Telewest... pauses experienced. However, these are due to ad.doubleclick.net and not the site itself it seems. Good work all those involved with the site upgrade and I would like an orange theme back. I liked it anyway.

Regards Erin


Ha! You might pretend to be Erin, but your spelling is far too good and I don't believe he would have asked for the return of the dreaded orange theme.

Very Happy
Back to top
View user's profile Send private message
guy
LXF regular


Joined: Thu Apr 07, 2005 1:07 pm
Posts: 1071
Location: Worcestershire

PostPosted: Thu Apr 07, 2005 9:34 pm    Post subject: Reply with quote

Erin wrote:
Firefox on Debian with 1Mbps Telewest... pauses experienced. However, these are due to ad.doubleclick.net and not the site itself it seems.


H'mm. I wonder how many other slow experiences are due to not having Firefox-type ad blocking set up effectively.

Cheers,
Guy
Back to top
View user's profile Send private message
Erin
LXF regular


Joined: Thu Apr 07, 2005 8:35 pm
Posts: 141
Location: The Olde Smoke south of the River

PostPosted: Thu Apr 07, 2005 9:38 pm    Post subject: Reply with quote

Rhakios wrote:
Erin wrote:
Firefox on Debian with 1Mbps Telewest... pauses experienced. However, these are due to ad.doubleclick.net and not the site itself it seems. Good work all those involved with the site upgrade and I would like an orange theme back. I liked it anyway.

Regards Erin


Ha! You might pretend to be Erin, but your spelling is far too good and I don't believe he would have asked for the return of the dreaded orange theme.

Very Happy


Hello Rhakios. Well it most certainly is the Erin of old. Think it must be that awful 8hr/day 'W' thing that's helping with the spelling. Much prefer orange to blue. Blue reminds me too much of Redmond!

Erin
Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7634
Location: Midlands, UK

PostPosted: Thu Apr 07, 2005 9:55 pm    Post subject: Reply with quote

Hmm, I think mange to spoll rasonbly wel on 8 1/2 hours a day.

It's good to see so many of the old crowd back Smile
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
lxfadmin
Moderator


Joined: Mon Mar 21, 2005 2:24 pm
Posts: 21

PostPosted: Thu Apr 07, 2005 11:34 pm    Post subject: Reply with quote

Right, I make that at least three votes for an orange theme so far... Razz
Back to top
View user's profile Send private message Send e-mail Visit poster's website
mikejd
LXF regular


Joined: Fri Apr 08, 2005 5:46 pm
Posts: 131
Location: Huntly, Aberdeenshire

PostPosted: Fri Apr 08, 2005 6:15 pm    Post subject: Reply with quote

I've found it's slow on Opera 7.54 and also not much faster on Firefox. It's still better than it used to be.

It seems to start opening then hang for a while before anything shows. The ads and images are then slow to load.

I guess it won't stop me visiting as it used to be the most useful Linux forum.

Cheers,
Mike
Back to top
View user's profile Send private message Visit poster's website
evilnick
Moderator


Joined: Mon Apr 04, 2005 12:47 pm
Posts: 151
Location: LXF towers

PostPosted: Fri Apr 08, 2005 6:55 pm    Post subject: Reply with quote

Well, all I can do is assure you that the speed problems aren't related to the server. I tweaked the database a little more so it should be even faster now.

The ads have often been something of an issue, but on a good browser, won't stop the rest of the page loading.
Back to top
View user's profile Send private message
nordle
LXF regular


Joined: Fri Apr 08, 2005 10:56 pm
Posts: 1500

PostPosted: Fri Apr 08, 2005 11:07 pm    Post subject: Reply with quote

WOW, this is more like it, stuff has finished loading even before the mouse button has returned to its normal position. OK, nobody is allowed to post anything, no causing the system to slow down due to stupid posts Wink

I was checking back every few days since it went down, each time thinking just maybe, but no, then wondering if it was down for good. Glad to see you guys/gals back, faster, brighter and decked out with new buttons which means new features, nice.

Well done LXF!
Back to top
View user's profile Send private message
ripleyscat



Joined: Sat Apr 09, 2005 1:49 pm
Posts: 1

PostPosted: Sat Apr 09, 2005 2:00 pm    Post subject: Reply with quote

Good to see LXF back up and running. It loads nice and fast from FF with ad-blocker
Back to top
View user's profile Send private message
chickens_are_good



Joined: Sat Apr 09, 2005 1:17 pm
Posts: 2

PostPosted: Sat Apr 09, 2005 2:12 pm    Post subject: Reply with quote

my konqueror on suse 9.2 with 256/64k ADSL seems fine, and i don't think the ads would make much difference - there's only two per page. Actually, just looking at other sites opening, this site seems to be loading quite fast - about a second to fully load.
Back to top
View user's profile Send private message
ticktock



Joined: Mon Apr 11, 2005 12:06 pm
Posts: 2

PostPosted: Mon Apr 11, 2005 12:13 pm    Post subject: Reply with quote

About 20 seconds on Mozilla with the ads showing. So I need to change my browser to get this site working smoothly. Yeah that must be it. Rest of Internet is wrong. My browser is bad. This site is good. Or maybe.....
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> This Website All times are GMT
Goto page Previous  1, 2, 3  Next
Page 2 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast