Adobe Reader is not working

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Adobe Reader is not working

Postby frankmanzhu » Mon Jul 11, 2005 4:37 pm

I like to use Adobe Reader to view pdf files. It worked fine for me under fedora core 3 for a while. But it is not working now. It simply quit without any warning. Does anyone know what's the problem?
frankmanzhu
 
Posts: 3
Joined: Mon Jul 11, 2005 3:17 pm

RE: Adobe Reader is not working

Postby A-Wing » Mon Jul 11, 2005 5:00 pm

If it worked fine in Fedora 3 what distro are you running under now?
I would recommend using Evince instead, has been very reliable for me so far. Has most of the features of Acrobat.
Andrew Hutchings, Linux Jedi
http://www.a-wing.co.uk
User avatar
A-Wing
LXF regular
 
Posts: 460
Joined: Tue Jul 05, 2005 7:25 pm
Location: Wellingborough

RE: Adobe Reader is not working

Postby jimsaku » Mon Jul 11, 2005 5:09 pm

try launching the reader from a terminal (the command is acroread i think) and tell us what the error message is when it dies. does it always quit, regardless of the pdf you're trying to read?
there's no such thing as 2

resist cimpulsory id
jimsaku
 
Posts: 15
Joined: Tue Jun 28, 2005 8:52 pm

RE: Adobe Reader is not working

Postby frankmanzhu » Tue Jul 12, 2005 9:22 am

I used to use fedora core 3 version - 2.6.9-1.667. After I update the new version 2.6.11-1.27, the reader just stop working. I tried in the console and type acroread, it just simply quit without getting any messages. So I switched back to core 2.6.9-1.667. It worked fine for a while. At first, I thought this might be a kernel problem. I installed a few software recently and the problem arised again. I double clicked the pdf icon, nothing happened. I type acroread in the command line, simply quit. I reinstalled the reader serveral times, either the tar.gz version or the rpm version. But the problem is still there. I wonder whether Acrobat Reader is not quite stable under fedora.
frankmanzhu
 
Posts: 3
Joined: Mon Jul 11, 2005 3:17 pm

RE: Adobe Reader is not working

Postby A-Wing » Tue Jul 12, 2005 11:08 am

it sounnds like it may be a problem with an upgraded library (possibly glibc). I have not heard of this problem though.

Reading up though Acrobat has a problem with the UTF-8 charset, try this:
https://www.redhat.com/archives/fedora- ... 01954.html
Andrew Hutchings, Linux Jedi
http://www.a-wing.co.uk
User avatar
A-Wing
LXF regular
 
Posts: 460
Joined: Tue Jul 05, 2005 7:25 pm
Location: Wellingborough


Return to Help!

Who is online

Users browsing this forum: No registered users and 0 guests